Jump to content

Autoradio che non legge più da porta USB...


Recommended Posts

Notte a tutti.

Avrei bisogno di un consiglio. Sulla mia Passat del 2008, l'autoradio (credo sia il modello base con display monocromatico blu non touch) tutto d'un tratto da qualche tempo non ha più voluto leggere le chiavette USB inserite nel modulo Media-In nel cassetto portaoggetti davanti al passeggero. Il connettore sembra apposto, ho verificato con diverse chiavette e nulla da fare. Il collegamento elettrico comunque c'è perchè se la chiavetta ha un led si illumina all'inserimento.

Ho provato a leggere nel manuale di istruzioni dell'autoradio ma non c'è scritto nulla.

Avete qualche consiglio da darmi ? Devo per forza portarla a resettare all'assistenza ufficiale ?

Grazie mille per l'aiuto !

Link to post
Share on other sites

ops...

mi sa che da maleducato non mi ero nè presentato nè censito

Ora ho provveduto. Spero che qualcuno mi possa aiutare rispetto a quanto chiedevo.

Ciao !

Link to post
Share on other sites
stardust

Innanzitutto controlla d'avere il codice di sblocco dell'autoradio, dopodiché smonti l'autoradio (se non ricordo male sono 3 torx da 5) e stacchi il connettore di alimentazione, dopodiché verifica PER BENE se il cavo di collegamento è attaccato oppure è lento nell'aggancio.

Successivamente rimonti l'alimentazione, inserisci il codice e provi di nuovo, vedendo se legge i dati dall'USB...

Così facendo dovresti escludere un eventuale problema al cavo dell'autoradio.

Virus nel sistema non dovrebbero essercene perché la monocromatica (non ricordo se si chiama RCD300) non ha l'HD interno ed un eventuale virus non ha il luogo fisico da infettare :)

Link to post
Share on other sites
art.142/9

la butto lì..sicuro che, nella chiavetta, siano inseriti dati leggibili dall'autoradio?... unsure.gif

 

le radio VW, sono un po' "sputìne".... se non son nel formato giusto, "se fa' gnènte".... dry.gif

Link to post
Share on other sites
stardust

la butto lì..sicuro che, nella chiavetta, siano inseriti dati leggibili dall'autoradio?... unsure.gif

 

le radio VW, sono un po' "sputìne".... se non son nel formato giusto, "se fa' gnènte".... dry.gif

 

E' vero anche questo, le radio VW sono alquanto viziate per i file.

La mia interfaccia legge solo MP3 ad esempio...

Link to post
Share on other sites

Grazie Stardust. Sicuramente proverò quanto dici tu. Il codice di sblocco ce l'ho...

Comunque è un problema che mi si è presentato improvvisamente e senza preavviso. Fino al giorno prima le chiavette USB (almeno fino a 4G) piene di mp3 organizzati in cartelle le aveva sempre lette.

Link to post
Share on other sites

Niente da fare. Ho smontato completamente l'autoradio (RCD310) scollegando sia il multi-connettore alimentazione + segnali, sia il connettore a due cavi schermati che non ho capito se sia l'antenna del sintonizzatore e/o il cavo che va verso il MediaIn.

Non è cambiaot nulla rispetto a prima.

Cosa strana: dopo aver riattaccato e riacceso tutto non mi ha chiesto il codice di sblocco. Dovevo fare qualche altra operazione per caso ?

 

Grazie ancora per i suggerimenti !

Link to post
Share on other sites
×
×
  • Create New...