Jump to content

Centralina in portiera.


Recommended Posts

stardust

da quello che riscontri, potresti avere dei fili rotti, o degli switch in corto...

attenzione ai conduttori che potrebbero essere rotti, pur mantenendo l'isolante apparentemente integro..con magari giusto un refolo che fuoriesce, e va a far contatto con qualcos'altro... mi capitò sul transporter aziendale: aprivi la porta, e si accendeva il quadro, e le luci targa... sembrava posseduto.... look.gif

nemmeno incrociando due cacciaviti, ed urlando "ESCI DA QUESTO CORPO!" 10f.gif , eravamo riusciti a togliergli il problema... mi è toccato smontare tutto, e ripristinare i collegamenti.... biggrin.gif

 

la mia ipotesi, è che la stessa serratura della porta, o un'altra, mantenga costante l'impulso a chiudere.. e, quindi, non la riesci ad aprire manualmente in virtù della doppia sicurezza...

 

io, proverei a scollegare la batteria.. in modo da annullare un'eventuale contrasto in chiusura... unsure.gif

della serie "vade retro, satana!"

Link to post
Share on other sites
  • Replies 110
  • Created
  • Last Reply

Top Posters In This Topic

  • art.142/9

    23

  • Pasquale 90

    18

  • enry68

    10

  • zovwo

    10

Top Posters In This Topic

Popular Posts

Che io sappia, e per quanto ho constatato di persona, a pari funzione corrisponde pari colore anche su modelli diversi. Per esempio, il grigio/blu per la dimmerata delle luci abitacolo, è comune a mol

Posted Images

art.142/9

della serie "vade retro, satana!"

 

più o meno... gli elettricisti, sono spesso dei "buontemponi" (la scena coi cacciaviti incrociati, è successa veramente....rotfl.gif )

Link to post
Share on other sites

da quello che riscontri, potresti avere dei fili rotti, o degli switch in corto...

......

la mia ipotesi, è che la stessa serratura della porta, o un'altra, mantenga costante l'impulso a chiudere.. e, quindi, non la riesci ad aprire manualmente in virtù della doppia sicurezza...

 

io, proverei a scollegare la batteria.. in modo da annullare un'eventuale contrasto in chiusura... unsure.gif

 

sono ipotesi che ho fatto ma, per la passat, fino ad oggi i mal funzionamenti si presentavano saltuari e spesso si risolvevano aprendo e chiudendo manualmente tutte le porte e portellone o ripetendo più volte l'operazione di chiusura/apertura da telecomando. per quel motivo ha vinto la pigrizia e non ho mai seriamente affrontato il problema: era sufficiente controllare il led e, se acceso, tutto era ok.

per la polo, ho cercato conforto nel forum dedicato ma con scarsi risultati e collaborazioni. la faccenda è anche più complessa e fastidiosa.

rimanere chiusi fuori dalla macchina nn è bello ed ancor peggio è non poter aprire il pannello e fare s. tommaso.

la batteria l'ho staccata ma nulla, ho atteso del tempo e ripetute tutte le operazioni come un ebete.

credo che abbia ragione tu: dev'essere uno switch inchiodato in chiusura proprio nella serratura di quella porta infatti, comandando la chiusura, si accende il led in portiera.

dovrei forse trovare uno schema che mi indichi i fili da intercettare nella guaina e provare a dare un un 12v, non importa come, tanto peggio di così!!!!

Link to post
Share on other sites
art.142/9

ragaaaaazziiiii... tongue.gif

 

un nuovo Passattista cerca uno schema delle portiere di una POLO.... huh.gif

 

nessuno che è in grado di accedere alle "fonti del sapere"?..... rolleyes.gif

Link to post
Share on other sites

grazie dell'intercessione :ola:

 

è l'unico modo per sentirmi stimolato a fare le riparazioni :lol: :lol:

Link to post
Share on other sites
  • 2 years later...

buonasera a tutti,

dopo aver letto tutti i post possibili (o almeno credo) senza aver trovato una soluzione vi pongo il mio problemone:

da qualche giorno la mia 3bg ha deciso di non aprire più lo sportello passeggero.

ho chiuso la macchina normalmente con il telec, quando i sono andato a riaprire, tutto si è aperto ma il passeggero no.

ho provato ad aprire con il comando interno lato guida e niente (una forza oscura risucchia il pirulicchio verso il basso)

ho provato ad aprire con la leva della porta e niente;

ho provato ad aprire con la chiave e niente;

tutto il resto della porta funge (alzacristalli etc)

il led antifurto si accende e anche le frecce funzionano regolarmente.

come se non bastasse a creare confusione la porta ogni tanto decide di aprirsi, senza nessuna regola, una volta provando con il telecomando, una volta provando da dentro... è anche successo che quando ha deciso di aprirsi da dentro ho provato a richiudere un paio di volte e ha funzionato, poi dopo qualche ora (quando effettivamente doveva salire il passeggero :mad: ) non ne ha voluto sapere, nonostante la macchina non si è mossa di un millimetro (quindi niente buche per far contatto o che ne so).

fortunatamente son riuscito grazie a queste aperture spontanee a smontare il pannello porta, ma ho visto che nella centralina entrano una quantità di fili spaventosa e solo 2 mi pare vanno verso la serratura (domani con luce guardo meglio), ma se si è rotto qualche filo probabilmente sarà a monte della centralina, ma come faccio a sapere quale filo è? una domanda pratica: dal connettore che è attaccato alla centralina porta, i cavi vanno verso il telaio passando per il soffietto, domani smonto pure questo, ma poi c'è un altro connettore oppure vanno in diretta verso la centralina comfort?

che vi viene in mente??

un grazie a tutti e scusate ma il dono della sintesi non lo tengo!

Edited by zovwo
Link to post
Share on other sites
art.142/9

hai quasi certamente uno o più fili rotti all'interno del soffietto.. verificali..

Link to post
Share on other sites
Pasquale 90

buonasera a tutti,

dopo aver letto tutti i post possibili (o almeno credo) senza aver trovato una soluzione vi pongo il mio problemone:

da qualche giorno la mia 3bg ha deciso di non aprire più lo sportello passeggero.

ho chiuso la macchina normalmente con il telec, quando i sono andato a riaprire, tutto si è aperto ma il passeggero no.

ho provato ad aprire con il comando interno lato guida e niente (una forza oscura risucchia il pirulicchio verso il basso)

ho provato ad aprire con la leva della porta e niente;

ho provato ad aprire con la chiave e niente;

tutto il resto della porta funge (alzacristalli etc)

il led antifurto si accende e anche le frecce funzionano regolarmente.

come se non bastasse a creare confusione la porta ogni tanto decide di aprirsi, senza nessuna regola, una volta provando con il telecomando, una volta provando da dentro... è anche successo che quando ha deciso di aprirsi da dentro ho provato a richiudere un paio di volte e ha funzionato, poi dopo qualche ora (quando effettivamente doveva salire il passeggero :mad: ) non ne ha voluto sapere, nonostante la macchina non si è mossa di un millimetro (quindi niente buche per far contatto o che ne so).

fortunatamente son riuscito grazie a queste aperture spontanee a smontare il pannello porta, ma ho visto che nella centralina entrano una quantità di fili spaventosa e solo 2 mi pare vanno verso la serratura (domani con luce guardo meglio), ma se si è rotto qualche filo probabilmente sarà a monte della centralina, ma come faccio a sapere quale filo è? una domanda pratica: dal connettore che è attaccato alla centralina porta, i cavi vanno verso il telaio passando per il soffietto, domani smonto pure questo, ma poi c'è un altro connettore oppure vanno in diretta verso la centralina comfort?

che vi viene in mente??

un grazie a tutti e scusate ma il dono della sintesi non lo tengo!

 

a me da molto l'idea invece di essere uno switch all'interno della serratura, precisamente quello della corsa del "pirulicchio" che è posto all'interno della serratura, in cima alla vite senza fine del servocomando....

escluderei i fili nel soffietto in questo caso proprio per le informazioni dettagliate che hai dato sul comportamento della portiera....

io che davvero le ho viste TUTTE sulle portiere (smontate almeno 15 volte in 4 anni) ho avuto ANCHE(tra i vari problemi) un problema IDENTICO sulla portiera lato guida(ma tranquillo, ho sempre risolto da solo con pochi euro e tante bestemmie)...con la sola differenza che in quel caso potevo aprirla e chiuderla meccanicamente con la chiave avendo il cilindretto su quella porta...

 

io apro un banco scommesse e dico che il problema sta esattamente lì! :patpat:

chi offre di più?

 

comunque, i fili che dal telaio vanno alla portiera sono solo 6(2 di alimentazione, 2 della musica e due del BUS)...per le anteriori hanno il connettore sotto al rivestimento laterale zona piedi oppure quello nel soffietto.

poi, la centralina porta rielabora i segnali di una "linea K" e tramite questo sistema BUS riesce con soli due fili a comunicare le info dell'intera porta con tutto il resto della vettura...poi dalla centralina parte quella marea di fili che vanno ad ogni comando o attuatore all'interno della porta....

i fili che vanno alla serratura sono 8....e sul connettore trovi i contatti dello switch "porta aperta" o "porta chiusa" ai rispettivi pin 7 ed 8.... :D

 

 

hai quasi certamente uno o più fili rotti all'interno del soffietto.. verificali..

 

 

no, secondo me no, nel suo caso ci farei i cocomeri che il tutto si svolge all'interno della serratura... :ok:

Edited by Pasquale 90
Link to post
Share on other sites
pedros747

Mi è capitata la stessa cosa con la posteriore sx. Riuscii a sbloccarla dopo aver letto che dovevo dare un paio di colpi ben assestati nella zona della maniglia e magicamente funziono. Così la inondai di spay per contatti e per un bel po funzionò poi è successo di nuovo al nuovo proprietario carrozziere che l'ha dovuta scardinare (la serratura) per aprirla poi la messa nuova.

Vai sulla baia crucca e prendila nuova si trova a circa 50 euro cosi risolvi definitivamente.

Link to post
Share on other sites
Pasquale 90

zovwo.....mi sono ricordato solo adesso di chi sei.... :lol:

 

noi ci siamo già visti, ti avevo fatto riparare quel Phoenix...ricordi?....beh se proprio sei nelle peste, chiama, che tanto siamo "vicini di casa" e ti do una mano... :ok:

 

ma l'idea migliore è quella di procurarti una nuova serratura sulla baia le trovi non originali per pochi euro.... :ok: ....senza una serratura di ricambio non mi metterei nemmeno a smontare.... ;)

Link to post
Share on other sites

rieccomi!
ho una buona notizia per Pasquale 90, può tenersi i suoi cocomeri!
stamattina ho provato ad aprire la porta e fortunatamente si è aperta, ho tolto il soffietto tra porta e telaio e ho constatato che i fili son uniti da un bel nastro telato, quindi mi son messo a cercare il connettore interno alla vettura (purtroppo ho provato a chiudere la porta e naturalmente non si è più aperta e da questo momeno in poi ho dovuto lavorare dall'interno :mad: ), trovato subito faccio la prova dei 6 fili che partono dal connettore macchina verso la centralina portiera.
marrone grosso: ok (alimentazione)
rosso-bianco grosso: ok (alimentazione)
giallo-rosso:ok
verde-arancio: ok
arancio-nero: ok
rosso-nero: ok.
a questi si aggiungono due fili per le casse a valle del connettore e che non vanno nella centralina della porta. (cosa che strananamente va in contrasto con la descrizione di Pasquale),

quindi i fili stavolta non centrano.

ad ogni modo ho spruzzato un bello spray pulisci contatti sui connettori, stanno in buone condizioni ma non si sa mai

ma ora che devo fare? come lo controllo sto switch? cosa devo inondare con lo spray?

Edited by zovwo
Link to post
Share on other sites

Grazie Pasquale, io mi ricordo molto bene invece del grnade avore che mi hai fatto, e se posso evito di rompere!

dopo aver letto le vostre analisi decido di tornare alla passat, pronto per dare due belle caracche assestate nella zona maniglia, naturalmente prima provo ad aprire con il telec.... e zacchete! si apre! COME MI FA INCAXXARE sta cosa!! o funzioni sempre o mai! così è anche difficile trovare il guasto no!

son sicuro che quando saprò dove mettere sto spray sta porta non si aprirà nemmeno con le preghiere!

dopo riprovo.

la serratura è questa? http://www.ebay.it/itm/VW-PASSAT-B5-3B-3BG-97-05-SERRATURA-ANTER-DX-NUOVO-/180621374468?pt=Ricambi_automobili&hash=item2a0ddf7404

Link to post
Share on other sites
Pasquale 90

Grazie Pasquale, io mi ricordo molto bene invece del grnade avore che mi hai fatto, e se posso evito di rompere!

dopo aver letto le vostre analisi decido di tornare alla passat, pronto per dare due belle caracche assestate nella zona maniglia, naturalmente prima provo ad aprire con il telec.... e zacchete! si apre! COME MI FA INCAXXARE sta cosa!! o funzioni sempre o mai! così è anche difficile trovare il guasto no!

son sicuro che quando saprò dove mettere sto spray sta porta non si aprirà nemmeno con le preghiere!

dopo riprovo.

la serratura è questa? http://www.ebay.it/itm/VW-PASSAT-B5-3B-3BG-97-05-SERRATURA-ANTER-DX-NUOVO-/180621374468?pt=Ricambi_automobili&hash=item2a0ddf7404

 

 

si, la serratura è proprio lei!!!....

 

lascia perdere gli spray che sono solo soluzioni di "pronto-soccorso" ma che rimangono delle "pezze al culo".... <_<

la tua portiera necessita di un lavoro fatto come Pasquale comanda!! -_- ...altro che spray! :frust:

 

guarda io ho comprato una serratura nuova una volta...poi ho fatto delle sostituzioni su auto di amici e mi sono rimaste altre due serrature rotte ma sempre ant SX e quindi le volte successive ho fatto dei "bricolage" facendo dei trapianti tra le varie serrature ottenendone sempre una funzionante al TOP pronta all'uso... :D ....così che posso lavorare al banco con calma senza quella paura della fretta per l'ossessione di rimanere con la porta smontata e l'auto ferma.... :rolleyes:

 

quindi il mio consiglio è: spendi sti 40 euro per la serratura e passa la paura, smonti, sostituisci e via....poi con calma, magari riesci anche a sistemare la vecchia serratura :ok:

 

 

ps: potrebbe essere che io abbia dimenticato un filo tra quelli elencati, è molto tempo che non metto mano ai soffietti...però ti garantisco che nella mia testa è ben chiaro e completo tutto il sistema delle porte anteriori della passat!! sarei pronto ad andare al world guinnes record per riconosce ad occhi chiusi e solo al tatto ogni componente interno ad una porta anteriore di una 3BG.... :patpat:

Link to post
Share on other sites
cl@udio tdi 130cv

Idem... :fischio:

Link to post
Share on other sites

piccolo aggiornamento:

dopo l'intervento di questa mattina ho aperto e chiuso la macchina più di una volta, e ha sempre funzionato, cosa che non era mai successa da quando si è presentato il problema. domani ordino la serratura sulla baia http://www.ebay.de/itm/Tur-Schloss-VW-Passat-B5-3B-3BG-96-05-mit-Zentralverriegelung-ZV-Mikro-Schalter-/360657849167?pt=Autopflege_Wartung&var=&hash=item53f8e20b4f e appena ho il tempo e trovo uno spazio la monto. quel che mi lascia perplesso è che:

- il difetto si è sempre presentato solo in apertura della porta, mai in chiusura (se fosse stato un filo rotto forse non si doveva nemmeno chiudere)

- dopo l'intervento di stamane, test continuita fili e pulitura contatti connettore con spray la porta non si apriva, dopo circa 20 minuti ho riprovato e si è aperta e da quel momento funge (la macchina non si è mossa). non è che magari era un contatto sporco e ci è voluto un ciclo di assestamento alla centralina per capire che adesso la porta funziona? leggendo in una discussione non mi ricordo chi ha raccontato che dopo aver sistemato i cavi della porta tutto ha ripreso ha funzionare, tranne l'apertura, e che questa ha ripreso vita dopo qualche minuto. mi ricordo male??

mah!

vi allego due fotine

post-22338-0-29323500-1377449895_thumb.jpg

post-22338-0-09585700-1377449916_thumb.jpg

Link to post
Share on other sites

×
×
  • Create New...