Jump to content
giacomo-46

AIUTO MONTAGGIO KIT COMING LEAVING HOME golf IV

Recommended Posts

luckysquid

Io da come ho inteso è proprio la funzione che lascia le luci accese quando spegni il motore anche se non ne sono sicuro.. e tu sei riuscito a disabilitare l' accensione delle luci alla chiusura dell' auto?

Share this post


Link to post
Share on other sites
luckysquid

@Max anche con il firmware 3.4 c' è il problema della freccia. Comuqnue credo che contattando l' autore dell' APP la cosa si possa fixare nei prossimo rilasci

Share this post


Link to post
Share on other sites
Maxritmo

se il circuito interno è fatto come quello mio (che è senza bluetooth) non credo... ma cmq fà sapere

Share this post


Link to post
Share on other sites
luckysquid

Ma nel tuo riesci a separe leaving/caming home?

Share this post


Link to post
Share on other sites
Maxritmo

nel mio lo si imposta manualmente... se vuoi attivare il leaving fai auto>posizioni>auto e senti due beep di conferma...

 

se vuoi attivare il coming fai auto>anabbaglianti>auto e senti tre beep di conferma...

 

(invece con auto>0>auto attivi/disattivi la funzione tunnel)

 

non ci sono altre impostazioni ,i "tempi" di spegnimento/ritardo ecc... sono preimpostati

Edited by Maxritmo

Share this post


Link to post
Share on other sites
luckysquid

Molto strano che questo invece non lo faccia fare.. forse è un bug del firmware 3.4 aspetto Manuel per conferma. Anche perchè la funzione si chiama "Welcoming function" e non vedo il perchè debba comportarsi in quella maniera anche quando chiudo l' auto

Share this post


Link to post
Share on other sites
Maxritmo

spetta ma il mio l ho modificato... in origine su "auto" il coming/leaving lo faceva con gli anabbaglianti e posizioni... io l ho modificato in modo che lo faccia coi fendi + posizioni ...

 

gli anabbaglianti e pos. li accende solo a quadro acceso

 

quando spengo il quadro si spengono i fari anabbaglianti e si accendono i fendi e pos. per 10 secondi...

 

se stò un attimo di + in auto e la chiudo dopo tot... si riaccendono posizioni e fendi per altri 10secondi

 

il "tutto" sempre e solo se NON cè luce... in pieno giorno non funziona (cè il crepuscolare)

Edited by Maxritmo

Share this post


Link to post
Share on other sites
luckysquid

Invece su questo di sera quando spegni il motore e si spegne tutto (che mi starebbe anche bene) ma la cosa grave è che poi quando vado a chiudere l' auto con il telecomando si accede nuovamente il tutto e non mi da modo di disattivare tale cosa nell APP

Share this post


Link to post
Share on other sites
Maxritmo

quindi vuoi che funzioni solo il coming

Share this post


Link to post
Share on other sites
luckysquid

Si esattamente più che altro sarebbe utile la funzione che hai tu, cioè dopo che spegni il motore un tot di secondi rimangono accese indipendentemente se uno chiude o non chiude l' auto con il telecomando

Share this post


Link to post
Share on other sites
luckysquid

UPDATE: ieri smanettando un poco e dopo un factory reset, sono riuscito ad attivare la funzione flammingout(luci accese per un tot di tempo dopo lo spegnimento auto) quindi non mi da fastidio il fatto che non possa disalitare il leaving in quanto chiudo la macchina prima del timeout delle luci che ho impostato a 30 sec. Direi quindi tutto bene tranne che per le luci di parcheggio, ho scritto allo sviluppatore magari possono sistemare

Share this post


Link to post
Share on other sites
THEEAGLE

non so se fate bene...

 

io negli anni ho imparato tassativamente a spegnere prima le luci del motore. questo a beneficio della durata lampadine.

 

certo qualche volta capita la disattenzione, ma cerco di limitarle al massimo.

 

prima di adottare questa "tecnica" state sicuri che dovevo cambiare lampadine fulminate almeno 2 volte l'anno...(parlo di H7)

 

adesso mi son quasi dimenticato da quando ne ho cambiata una...ah si, nel 2017, credo verso ottobre, ma perchè mi si è frantumato il vetro del fanale sinistro...non so se è stato un sasso arrivato da qualche mezzo davanti o se qualche furbone m'ha fatto il "regalo"...ricordo che in quei giorni pioveva a dirotto

Share this post


Link to post
Share on other sites
Maxritmo

Le h7 con questo kit non c'entrano nulla...gli anabbaglianti li accende solo col motore in moto

Share this post


Link to post
Share on other sites
luckysquid

Io effettivamente prima del devioluci automatico accendevo le luci sempre dopo che il motore partiva e le spegnevo prima di spegnerlo, credo che la "botta" maggiore la prendano appunto quando accendi il motore con le luci accese e questo devioluci non lo fa in quanto ho impostato che le sia le posizioni che i fanali partano in automatico solo dopo l' accensione, fra l' altro vedo che si comporta bene aspetta 1/2 sec prima di accenderle. Per quanto riguarda invece lo spegnimento ovviamente ora rimangono accese però se questo dovrebbe farle fulminare allora tutte le auto con il devio di nuova generazione e con il leaving sono sempre "a rischio".

Cmq a me in 4 anni mi si sono fulminate solo 2 lampadine sempre la stessa posizione posteriore

Share this post


Link to post
Share on other sites
Maxritmo

su quello bluetooth... è possibile impostare se far partire (parlo di auto in marcia) le posizioni da a tot di luminosità... e poi oltre gli anabbaglianti?

Edited by Maxritmo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...