Jump to content

Autoradio GAMMA BLOCCATA!


Recommended Posts

Ieri sera con il poco tempo a disposizione stavo finendo di fare reverse engineering sul mio tacho per capire bene come fornire i segnali per visualizzare le scritte sul Display.

 

Siccome il tempo era poco ho deciso di attacare la mia Autoradio originale VW GAMMA e vedere come lavora. Siccome non ricordavo il codice perfettamente a memoria e non avevo ne voglia ne tempo di cercare il talloncino con il codice ho deciso di provare un paio di codici a memoria (per la cronaco ho inserto quello del navi al posto di quello della radio). Risultato:

 

la radio si accende e scrive sul display:

 

SEQUENZA

 

-SAFE

-LAMPEGGIA E SCRIVE A SINISTRA 2 e a destra SAFE

-LAMPEGGIA UN PAIO DI VOLTE

-RESTA FISSA LA SCRITTA : 2 SAFE

 

Da li non si schioda piu`.

 

Il codice l'ho ritrovato ma no me lo lascia inputare in nessun modo!

 

L'ho lasciata alimentata accesa per oltre 1 ora ma nulla.

L'ho lasciata alimentata spenta per oltre un'altra ora ... ma sempre nulla.

 

Poi ho spento tutto e sono andato a dormire!

 

La buona notizia e` che ho preso finalmente coscenza del protocollo FIS, la cativa e che ho bloccato la RADIO!!!!

 

 

Potete aiutarmi ??????

 

Grazie,

Enry

Link to post
Share on other sites

Mi è capitato giusto sabato...

 

So che per te può essere scomodo, e se la ricollegassi per 1 minuto alla macchina ???

 

Se è quela di serie del veicolo, basta collegarla, accenderla e automaticamente si sblocca perche la centralina la riconosce.

 

La sequenza che appare sul diplay è la seguente:

 

Accendi la radio: SAFE

tempo pochi secondi: LEARN

subito dopo si accende.

 

Fabrizio

Link to post
Share on other sites

Provero` appena potro`. Ti anticipo pero`che tutte le volte che ho staccato la batteria della macchina, quando avevo ancora la GAMMA nstallata, alla riaccensione la radio mi ha SEMPRE e COMUNQUE chiesto il codice di sblocco .... insomma come quando e`scollegata. Certo e`che l'ho sempre inserito giusto alla prima.

 

Adesso mi trovo nella situazione che ho il codice in mano e non posso inserirlo. Sicuro che non esista un altro modo ?

Link to post
Share on other sites

Grazie ma purtroppo e`un'altra cosa. Infatti a me 1000 non lo scrive e non c'e' modi farlo apparire. Scrive in basso a sinistra "2" e al centro "SAFE".

 

Come cavolo si fa ad imputare il codice ????

Link to post
Share on other sites

Ho trovato questo thread http://forums.audiworld.com/a6100/msgs/5580.phtml pero`la mia dopo un ora resta in safe!

 

Non e`che devo alimentare solo il SAFE e basta nel frattempo vero ?

 

Dice che lígniezione deve rimanere staccata ....

Link to post
Share on other sites
Maxritmo

il safe 2 dice che è bloccata...

 

x lo sblocco bisogna lasciarla accesa x 1 ora...

 

il fatto che montata in macchina l autoradio ripartisse da sola...

 

era xchè la ecu attraverso riconosceva la autoradio e vicecersa in automatico...

 

pi si premono i pulsanti 1 x la prima cifra 2 x la seconda ecc...

 

poi si premono in simultanera il tasto doppio della ricerca automatica o manuale...

Link to post
Share on other sites

Sembra tutto coincidere ma c'e`un problema:

 

iero l'ho lasciata da sola per un'ora accesa e un'ora spenta ma con i tre fili + a +12v (cioe` il +12, il SAFE ed un altro che se non erro e`l'igniezione) Mi sta venendo il dubbio che forse quello lo devo staccare. Nel thred che ho postato sembrerebbe cosi`....

 

 

Enry

Link to post
Share on other sites
Maxritmo

solo nn ricordo i tre fili...

 

ci dovrebbe essere il +12 continuo e il +12 sottochiave...

 

attacchi il - e il resto tieni staccato...

Link to post
Share on other sites

stasera provero`..... che O O .....

Link to post
Share on other sites

Confermo tutto ma aggiungo alcuni dettagli utili a chi un domani potrebbe trovarsi in una situazione simile.

 

Quando appare 2 SAVE significa che è estato inserito il codice di sblocco errato per due volte.

 

Per sbloccare la radio bisogna:

 

-SPEGNERE il quadro strumenti della macchina

-lasciare la radio ACCESA per 1 ora

-dopo di ciò sarà possibile inserire nuovamente il codice corretto secondo procedura

 

Enry

Link to post
Share on other sites

la devi lasciare accesa non per 1 ora ma per due ore. ciao

Link to post
Share on other sites

Confermo un'ora. Oltre ad essere scritto sul manuale che ho trovato, l'ho sperimentato prorio ieri sera con la radio sul banco.

 

Enry

Link to post
Share on other sites
  • 1 year later...
Confermo tutto ma aggiungo alcuni dettagli utili a chi un domani potrebbe trovarsi in una situazione simile.

 

Quando appare 2 SAVE significa che è estato inserito il codice di sblocco errato per due volte.

 

Per sbloccare la radio bisogna:

 

-SPEGNERE il quadro strumenti della macchina

-lasciare la radio ACCESA per 1 ora

-dopo di ciò sarà possibile inserire nuovamente il codice corretto secondo procedura

 

Enry

Ciao ,anche a me è successa la stessa cosa , per riattivare la richiesta di codice quindi basta che la lascio accessa in macchina per un'ora ?

o Non devo collegarla alla macchina e ma collegare solo alcuni pin ??

Grazie

Edited by Valerio!
Link to post
Share on other sites
×
×
  • Create New...