Vai al contenuto

VW Golf Club Italia uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies



Foto

Illuminazione Tacho Golf 4


  • Per cortesia connettiti per rispondere
11 risposte a questa discussione

#1 DENNISGTI

DENNISGTI

    Golfista Senior

  • Members
  • StellettaStellettaStellettaStellettaStelletta
  • 2428 messaggi
  • Sesso:Uomo
  • Auto: mk4 tdi gti

Inviato 25 agosto 2019 - 07:26

Ciao ieri sera mi è successa una cosa strana di botto e sparita l' illuminazione blu degli indicatori velocità contagiri gasolio e temperatura acqua. Il display centrale rosso funzionava Tutto il resto dell illinazione abitacolo radio clima pulsanti tutti ok ho pensato al potenziometro ma l intensità variava normalmente. Spento riacceso anche l auto nulla poi così per scherzo mentro andavo ho detto magari è come i televisori anni 80 ho dato colpetti sul cruscotto sopra il tacho e dopo attimo si è riacceso... E ha funzionato cosa potrei controllare anche perché in realtà prima di fermarmi in box si è spento ancora ma solo un attimo il mio è ful fuss e ho modificato la eprom anni fa attivando le varie funzioni che tutti sanno autonomia needle messaggio iniziale e così via

#2 Maxritmo

Maxritmo

    Golfista GOLD

  • Members
  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • 69795 messaggi
  • Sesso:Non te lo dico
  • Origini:Aokigahara

Inviato 25 agosto 2019 - 09:48

quando succede dovresti fare una prova... togli le chiavi e apri la porta... se suona il gong... significa che il segnale delle luci arriva al tacho...

magari cè qualche saldatura sulla scheda del tacho da ripassare

se non suona... allora è probabilmente qualche contatto , lì dovresti controllare i cablaggi/fusibili ecc...(magari cè qualche parte ossidata)

Messaggio modificato da Maxritmo, 25 agosto 2019 - 09:49


#3 DENNISGTI

DENNISGTI

    Golfista Senior

  • Members
  • StellettaStellettaStellettaStellettaStelletta
  • 2428 messaggi
  • Sesso:Uomo
  • Auto: mk4 tdi gti

Inviato 25 agosto 2019 - 10:24

Grazie è strano solo il tacho in passato ho letto di guasti simili che spariva tutta l illuminazione tasti e clima a me solo quadranti il cdb era funzionante anche io ho pensato una saldatura... Certo trovarla mica semplice

#4 Maxritmo

Maxritmo

    Golfista GOLD

  • Members
  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • 69795 messaggi
  • Sesso:Non te lo dico
  • Origini:Aokigahara

Inviato 25 agosto 2019 - 10:29

eh... devi provare

#5 StefBeck Beck

StefBeck Beck

    Nuovo Golfista

  • Members
  • Stelletta
  • 312 messaggi
  • Sesso:Uomo
  • Origini:Roma...+o-
  • Auto: Golf V 1.9 td
  • Moto: Majestic 400

Inviato 25 agosto 2019 - 10:30

Grazie è strano solo il tacho in passato ho letto di guasti simili che spariva tutta l illuminazione tasti e clima a me solo quadranti il cdb era funzionante anche io ho pensato una saldatura... Certo trovarla mica semplice

 

Non è facile ma potresti facilitarti (o complicarti) il lavoro spruzzandogli del gas refrigerante, l'abbassamento di temperatura 'ritira' il metallo e accentua le cricche o spaccature...Solo sulle saldature, aiutati con una lente ed evita gli smd se non sei attrezzato, solo piazzole adatte al tuo saldatore. ;)



#6 DENNISGTI

DENNISGTI

    Golfista Senior

  • Members
  • StellettaStellettaStellettaStellettaStelletta
  • 2428 messaggi
  • Sesso:Uomo
  • Auto: mk4 tdi gti

Inviato 25 agosto 2019 - 10:49

Vediamo se si ripresenta magari sono i connettori del tacho provo a staccarlo e spruzzare quello per contatti

#7 Maxritmo

Maxritmo

    Golfista GOLD

  • Members
  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • 69795 messaggi
  • Sesso:Non te lo dico
  • Origini:Aokigahara

Inviato 25 agosto 2019 - 10:51

dai un occhio anche ai fusibili... post-19322-0-82872200-1322165353.gif

#8 DENNISGTI

DENNISGTI

    Golfista Senior

  • Members
  • StellettaStellettaStellettaStellettaStelletta
  • 2428 messaggi
  • Sesso:Uomo
  • Auto: mk4 tdi gti

Inviato 25 agosto 2019 - 11:02

C è un fusibile che gestisce l illuminazione del tacho solo per i quadranti?

#9 Maxritmo

Maxritmo

    Golfista GOLD

  • Members
  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • 69795 messaggi
  • Sesso:Non te lo dico
  • Origini:Aokigahara

Inviato 25 agosto 2019 - 11:06

eh mi pare di si... ma non ricordo... cmq te controllali/puliscili tutti... male non fà wink.png

#10 antonioTDI

antonioTDI

    Golfista attivo

  • Members
  • StellettaStellettaStellettaStelletta
  • 1768 messaggi
  • Sesso:Uomo
  • Origini:Sicilia Messina
  • Auto: Golf IV TDI 130
  • Moto: Cbr 600 rr My 2009

Inviato 25 agosto 2019 - 20:14

Io ricordo che su una Polo del 2002 ho riparato il quadro che faceva esattamente questo difetto in più impazzivano anche le lancette , alla fine si era rotta la pista del connettore che alimenta il quadro , fai attenzione quando la rimuovi è un po' delicata e non avviare l'auto tanto non dovrebbe partire per via dell' immobilizzatore , e forse poi accendono le spie 



#11 DENNISGTI

DENNISGTI

    Golfista Senior

  • Members
  • StellettaStellettaStellettaStellettaStelletta
  • 2428 messaggi
  • Sesso:Uomo
  • Auto: mk4 tdi gti

Inviato 28 agosto 2019 - 13:36

ciao ho controllato i fusibile e quelli che  controllano il tacho erano integri ma le lamelle  quasi cotte... li ho cambiati  anche se in realtà il probvlema non si è piu presentato  però mi sembra che sia aumentata l'intensita della luce  ora è di un azzurro più forte ... speriamo



#12 Maxritmo

Maxritmo

    Golfista GOLD

  • Members
  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • 69795 messaggi
  • Sesso:Non te lo dico
  • Origini:Aokigahara

Inviato 28 agosto 2019 - 13:52

Bastava pulirle,cmq OK,vedi se lo rifà




0 utente(i) stanno leggendo questa discussione

0 members, 0 guests, 0 anonymous users