Jump to content

Recommended Posts

Mako

Salve a tutti. Dopo un presunto malfunzionamento del circuito di depressione (secondo il meccanico), incuriosito ho voluto effettuare un controllo alla famosa valvola n75.

Allego un immagine con valori a minimo e un video del test ON/OFF.

E' normale che a minimo i valori del circuito sono prossimi al 100%?

Mentre nel test ON/OFF secondo voi è okay?

 

 

https://drive.google.com/open?id=1_kKtS59cqBO-Hv0R8EaKQknLQG6icVjo

Edited by Mako

Share this post


Link to post
Share on other sites
espomax

Si fa al minimo controllando la massa aria aspirata

A no...scusa scusa

Cazzata mia

Pensavo ad EGR

Edited by espomax
  • Like 1

Share this post


Link to post
Share on other sites
_luchetto_

Probabilmente quell'auto è mappata.

Share this post


Link to post
Share on other sites
Maxritmo

in measuring blocks al minimo... sul canale 11 dai go... devi avere in "on" 24,7% a 99,6% in "off" di duty cycle

Share this post


Link to post
Share on other sites
Mako

Probabilmente quell'auto è mappata.

Esatto l'auto è mappata

Share this post


Link to post
Share on other sites
Mako

in measuring blocks al minimo... sul canale 11 dai go... devi avere in "on" 24,7% a 99,6% in "off" di duty cycle

E' il test che ho eseguito nel video. Sai dirmi qualcosa dai valori?

Share this post


Link to post
Share on other sites
Maxritmo

purtroppo i video non riesco a vederli... ma ti ha già risposto lucchetto... prova a seguire i suoi consigli... wink.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...