Jump to content

Autoradio/nav


Recommended Posts

fasanti52

Buon pomeriggio a tutti vi spiego il mio problema sperando che qualcuno possa aiutarmi a risolverlo, se possibile e/o indirizzarmi sul sentiero giusto, il Nav/autoradio (non originali, e non so neanche che marca sia ho aquistato l'auto usata) non si spegne più, ossia togliendo il quadro questa continua a funzionare. Se la spengo dal tasto dedicato il monitor si spegne ma il Nav/autoradio no, con batteria che si scarica (ho dovuto togliere il fusibile).

l'auto e una Passat 2000 TDI 140 cv del 2010.

Spero che qualcuno possa aiutarmi, vi ringrazio anticipatamente

Fabio

Link to post
Share on other sites
art.142/9

può darsi che la centralina di bordo vada sostituita... che sorgente monti?... magari, una foto...

Link to post
Share on other sites
fasanti52

Grazie art. 142/9 per la solerte risposta non ho idea dove si trovi la centralina, se hai della documentazione che mi permetta di vederla la fotografo e la posto, anche lo schema elettrico dell'impianto radio sarebbe gradito grazie ancora

Fabio

Link to post
Share on other sites

Non so se si tratta di un caso simile, ma un problema del genere l'ho avuto con il mio vecchio navi "non originale" ..mi spiego meglio: di punto in bianco non si spegneva nemmeno togliendo la chiave dal quadro, arrivava a spegnersi nel momento in qui chiudevo il centralizzato con il telecomando...follia pura! si spegneva tutto ma rimaneva l 'illuminazione di tasti e manopole...

Avendo portato il mezzo pochi gg. prima in concessionario vw fuori città ( ero in ferie ) per un problema, mi è sorto un dubbio proprio per il fatto che tale problema l'ho avuto "dopo" qs. intervento ( che nulla aveva a che fare con in navi )

Risultato? era stato tolto il "Flag" dalla canbus dell'autoradio ( sbadataggine?) mah, non lo so....di fatto riattivando il tutto si è rimesso a funzionare come prima ( fatto fare in vw al rientro )

 

nel tuo caso Nessun intervento?

Mi auguro si riesca a sistemare al più presto!

Ciao

:ciao: :ciao:

Link to post
Share on other sites

Forse imputabile alla gateway sotto al piantone dello sterzo?

 

Inviato dal mio SM-G900F utilizzando Tapatalk

Link to post
Share on other sites
  • 1 month later...

B.Giorno a tutti rieccomi qui a parlare di autoradio/nav, alla fine dopo svariate prove sono giunto alla conclusione che il problema è imputabile all' hardware ( la radio ) per intenderci. Quindi ho acquistato l'hardware di mamma VW l'RNS510 su ebay, montato, e testato tutto ok, bene non lo conoscevo e devo dire che la parte media è all'altezza delle aspettative, per quanto riguarda la parte nav ho qualche perplessità, la fluidità del sistema navigazione e ottima ma ritengo che le mappe del vecchio ( IGO ) siano di gran lunga migliori delle NAVTEQ che usa l'attuale, per di più con questo ( ma forse studiandoci un po ) non so come aggiornare le mappe o il firmware, a questo proposito suggerimenti e consigli sono bene accetti.

un saluto Fabio

Link to post
Share on other sites
  • 4 weeks later...

B.pomeriggio continuo il precedente post per chiedere a voi: volendo mettere un bluethooth vw cosa mettere considerando che il premium non è istallabile, (non ho i comandi a volante ne il computer di bordo full

un saluto Fabio

Link to post
Share on other sites
  • 1 month later...

Salve a tutti, m'inserisco in questa discussione perché anch'io vorrei installare al posto del mio rcd 300 originale che non legge più i cd, un 2din con navigatore tipo rns510 di concorrenza cinese c'è ne sono molti generi in vendita, esempio:

'' http://www.subito.it/accessori-auto/autoradio-rns510-8-pollici-specifica-volkswagen-padova-186634721.htm''

soltanto ho un dubbio sulla compatibilità con la mia vw del 2006 senza comandi al volante, ho chiesto a un venditore e mi ha confermato che era compatibile ma preferisco chiedere a voi che non avete interessi di $$$$

qui sotto allego foto di mia radio e dei cavi. Grazie x ogni vostro consiglio

 

 

post-60836-0-94840200-1480526904_thumb.jpg

post-60836-0-74037100-1480527103.jpg

Link to post
Share on other sites
art.142/9

cosa c'entrano i comandi al volante?... tutti i comandi li hai sulla sorgente, per cui non servono necessariamente comandi ulteriori...

 

non avendoli, tagli la testa al toro...

 

l'unica cosa che può succedere, è che la tua gateway ti lasci la sorgente aftermarket sempre alimentata scaricandoti la batteria...

 

dovresti scoprire che codice ha la tua, e verificare... da una certa lettera finale in poi, il problema non c'è...

Link to post
Share on other sites

Si e proprio questo il problema che vorrei evitare, dove posso trovare l'elenco dei numeri che non vano bene?

Link to post
Share on other sites
art.142/9

prova a dare un'occhiata alla sezione car audio.. con "gateway", o "batteria che si scarica"... ci devono essere numerosi post in merito....

Link to post
Share on other sites
vespa125px

si, una discussione parla dei numeri di telaio che hanno e non hanno bisogno della sostituzione. io la lessi tutta per un amico. non vorrei sbagliarmi ,ma mi sembra di ricordare che l'ultima lettera deve essere dalla k in poi. ma mi pare anche che fosse un 2007.cerca bene

Link to post
Share on other sites
vespa125px

http://www.vwgolfclub.it/forum/index.php?/topic/67013-montaggio-rcd-510-su-golf-5/page-2?hl=gateway&do=findComment&comment=1793103

eccola. non si parla di lettera finale ma di numero. leggila e capirai se puoi,o se devi modificare.

Link to post
Share on other sites

Insomma un bel casino a leggere tutto mi e venuto mal di testa, poi su questi 2din Cinesi non ho sentito parlare molto bene a parte il prezzo conveniente e l'estetica accattivante, infine mi sono orientato verso un adattatore bluetooth usb:

https://www.amazon.it/gp/product/B00A8XWBI8/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1

Per il navigatore mi tengo il tomtom a ventosa e amen!

Quando mi arriva vi dicco cosa vale l'adattatore.

Link to post
Share on other sites
×
×
  • Create New...