Jump to content

01330 - Central Control Module For Central Convenience (J393) 37-00 - Faulty


Recommended Posts

the shark

Monto una JVC con BT. Non ho sconnesso nessun cavo....non ne sono a conoscenza.

Link to post
Share on other sites
  • Replies 39
  • Created
  • Last Reply

Top Posters In This Topic

  • zuppy83

    15

  • art.142/9

    7

  • the shark

    7

  • Maxritmo

    7

Top Posters In This Topic

Popular Posts

la tua auto non ha il controllo luci... puoi montare a sinistra un riflettore da stadio, ed a destra una candela...

è la zona tra motore e parabrezza... lì cè un separatore... chiuso... una specie di vasca... se non sbaglio la passat ha lì l ecu la batteria e il servofreno...   sotto ci sono dei tappi/scoli di go

Posted Images

the shark

non ho verificato prima...quindi non sò. potresti darmi info in merito a questo filo del can-bus?

 

grazie...

Link to post
Share on other sites
Maxritmo

semplice... stacca lo spinotto di alimentazione dello stereo... e prova col vag se la confort risponde...

 

SE risponde cancella tutti gli errori... e prova se funziona tutto

 

poi ne ri.parliamo...

 

come hai fatto a non verificarlo prima? che avevi prima al posto di quel autoradio?

Edited by Maxritmo
Link to post
Share on other sites
the shark

ahahahah...perdono...ho omesso di dire che l'auto l'ho presa usata...e ho trovato la radio già montata....

cmq ok...farò queste prove. grazie.

Link to post
Share on other sites
Maxritmo

ah ok... e il telecomando della chiusura non ha mai funzionato?

Link to post
Share on other sites
Maxritmo

Allora è strano che alla diagnosi non risponda... Quindi se và escludo il discorso autoradio

Link to post
Share on other sites

verifica le tensioni sui poli della batteria a motore spento, ed a motore in moto...

 

se a motore spento sei sotto i 12,4 Volt, la batteria è scarica..

 

se a motore acceso al minimo non trovi almeno 13,5 Volts, l'alternatore non carica a sufficienza..

 

se a motore acceso su di giri superi i 14,5 Volts, significa che il ponte regolatore dell'alternantore non livella e va sostituito se possibile.. se no, si cambia tutto l'alternatore..

 

se dopo aver caricato la batteria te la ritrovi scarica dopo 24 ore anche se non è stata utilizzata, la batteria è da sostituire... per conferma, va eseguito un test di scarica con uno strumento apposito che han gli elettrauto...

controlli effettuati! batteria ok alternatore ok e regolatore alternatore ok. tutto con i valori da tua guida. nn e' che per resettare l'errore ci voglia una procedura in particolare? o c'e' qualcos'altro che nn funzica? ma i 4 subsystem che mi da' nell'errore cosa stanno ad indicare?

Link to post
Share on other sites
art.142/9

secondo il codice del tuo errore, la centralina dichiara che vuole essere sostituita...

 

considerando alcune cose, prima di dover procedere all sua sostituzione, bisognerebbe escludere che qualcosa ad essa collegata funzioni male, e mandi ( o, abbia mandato...) segnali elettrici "nocivi"...

 

se non erro, la confort è implicata in:

 

Luci interne

Chiusura centralizzata

Alzacristalli

Radio

Antifurto

 

di tutto ciò, non vi è nessuna anomalia?...

 

qualcuno ha modificato in qualsiasi modo l'impianto originale di queste cose?... anche la radio, sarebbe bello sapere esattamente come è stata interfacciata al connettore originale...

 

se no, potrebbe essere un connettore malmesso o la centralina che sta nuotando...

 

prima di sostituirla, considerando costi del pezzo, che devi smontare mezzo abitacolo (è sotto la tappezzeria quasi sotto i piedi del conducente...) e le ricodifiche , verificherei attentamente tutto...

Link to post
Share on other sites

secondo il codice del tuo errore, la centralina dichiara che vuole essere sostituita...

 

considerando alcune cose, prima di dover procedere all sua sostituzione, bisognerebbe escludere che qualcosa ad essa collegata funzioni male, e mandi ( o, abbia mandato...) segnali elettrici "nocivi"...

 

se non erro, la confort è implicata in:

 

Luci interne

Chiusura centralizzata

Alzacristalli

Radio

Antifurto

 

di tutto ciò, non vi è nessuna anomalia?...

 

qualcuno ha modificato in qualsiasi modo l'impianto originale di queste cose?... anche la radio, sarebbe bello sapere esattamente come è stata interfacciata al connettore originale...

 

se no, potrebbe essere un connettore malmesso o la centralina che sta nuotando...

 

prima di sostituirla, considerando costi del pezzo, che devi smontare mezzo abitacolo (è sotto la tappezzeria quasi sotto i piedi del conducente...) e le ricodifiche , verificherei attentamente tutto...

di anomalo nn c'e' nulla di quello che mi hai messo in lista. l'unica cosa strana che mi fa' e' che alcune volte che quando accendo il quadro, il parrott( kit vivavoce) mi da delle scariche suonando per circa 3 secondi. e poi c'e' la radio comunissima che e' un lavoro che e' stato fatto. altri lavori nn e' stato fatto nulla. se si brucia quella centralina che disagi posso avere? se nn e' la centralina che sta' andando, l'elemento che da' disturbo puo' danneggiarla la centralina?. perche' di disagi nn ne ho e se nn succede nulla nn voglio dannarmi l'anima e creare problemi.

Link to post
Share on other sites

a no aspetta dimenticavo, ho 2 noie con gli alzacristalli. la prima , che sicuramente e portata dai tasti, e' che da una parte ho salita rapida ed a scatti, discesa solo rapida e no scatti, dall'altra salita rapida ed a scatti e discesa solo scatti e no rapida ma come ti ripeto vedendo come lavora sicuramente sono i tastini che nn funzionano bene.la seconda e gia' piu' anomalia: alcune volte facendo venir su il finestrino lato guida col rapido, arriva su fino piu' di meta', si ferma e torna giu' fino a quasi tre quarti e poi lo si puo' tirar su solo a scatti. quando si ferma e vien giu' fa' tutto da solo.

Link to post
Share on other sites
art.142/9

quelle anomalie degli alzacristalli, di solito, son dovute a vetri sporchi e guarnizioni "ingottate", sempre che la macchina non abbia preso urti o il meccanismo del saliscendi non ti stia per abbandonare...

 

piuttosto, cercherei di capire dove e come sia stato collegato il vivavoce...e darei una bella occhiata ai collegamenti dell'autoradio..

 

se no, potresti aver la centralina che è "annegata" (difetto tipico di chi ha, o ha avuto, gli scoli della vasca dei pesci intasati...)

Link to post
Share on other sites

quelle anomalie degli alzacristalli, di solito, son dovute a vetri sporchi e guarnizioni "ingottate", sempre che la macchina non abbia preso urti o il meccanismo del saliscendi non ti stia per abbandonare...

 

piuttosto, cercherei di capire dove e come sia stato collegato il vivavoce...e darei una bella occhiata ai collegamenti dell'autoradio..

 

se no, potresti aver la centralina che è "annegata" (difetto tipico di chi ha, o ha avuto, gli scoli della vasca dei pesci intasati...)

di urti nn ne hho presi, traballa molto quando e' giu' tutto, il precedente proprietario ci ha fatto trafficare in quella portiera per il cavo apriportiera e ho visto che ha il fanmoso dado di cui mi sembra si parlava in una discussione messo alla cazzo perche' il suo originale deve essersi rotto. comuque quando mi decidero' cambiero' il pannello in lamiera e penso che si risolva il problema del finestrino. avevo una piccola intenzione di cambiare dal din 1 a doppio din per metterci un bel navi( tra' un bel po' ) e pensavo allora di controllare quando faro' quel lavoro. se mi dici che nn succede nulla allora aspetto fino al prox lavoro, se invece succede che mi si danneggia qualcosa allora ci guardo il prima possibile. nn vorrei fare una cosa fin che va che poi mi escono altri 10 lavori, maledetta elettronica!!! tu cosa ne dici? vasca dei pesci intasata?!

Link to post
Share on other sites
art.142/9

se si intasa la vasca, te ne accorgi... trovi di tutto e di più, con il segno dell'acqua stagnante se non addirittura del limo...

 

per la centralina, non so che dirti... se crea anomalie, temo vada verificata a banco...

Link to post
Share on other sites

×
×
  • Create New...