Vai al contenuto

VW Golf Club Italia uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies



Foto

PROBLEMA NELL INSTALLAZIONE COMANDI AL VOLANTE


  • Per cortesia connettiti per rispondere
86 risposte a questa discussione

#76 Zagor

Zagor

    Bit Man

  • Members
  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • 10612 messaggi
  • Sesso:Uomo
  • Origini:Roma Sud
  • Interessi:Troppi
  • Auto: MK6 Plus HL Bifuel

Inviato 11 maggio 2019 - 13:18

Infatti se mi leggi meglio ti accorgi che l'output test del clacson ti avevo indicato di farlo nella bcm...

Messaggio modificato da Zagor, 11 maggio 2019 - 13:18


#77 peppehonda

peppehonda

    Nuovo arrivato

  • Members
  • 22 messaggi
  • Sesso:Uomo
  • Origini:provincia palermo
  • Interessi:motori, elettronica ed impianti elettrici
  • Auto: golf 6 2.0 tdi
  • Moto: honda cr 125

Inviato 14 maggio 2019 - 19:16

La mia codifica è 0000532....
Dal blocco 09 cent elect. Ho fatto l'output test del clacson tramite la voce "horn".... E il clacson funziona!!!! Quindi credo sia un problema di codifica.
Ma all'interno del modulo 16 ho sempre lo stesso codice di errore -01044 Control Module Incorrectly Coded 000- e questo codice errore mi risulta anche se lo cancello dopo aver riacceso il quadro strumenti...

#78 peppehonda

peppehonda

    Nuovo arrivato

  • Members
  • 22 messaggi
  • Sesso:Uomo
  • Origini:provincia palermo
  • Interessi:motori, elettronica ed impianti elettrici
  • Auto: golf 6 2.0 tdi
  • Moto: honda cr 125

Inviato 14 maggio 2019 - 19:32

Scusami zagor non l'avevo capito.... comunque ho anche cercato nel canale 09 cent.Elect. E non c'è nessuna voce che riguarda il clacson.
Ho cercato su google quel codice errore ma non risulta nulla di interessante a mio parere..
Comunque il fatto che il clacson funzioni è una cosa positiva, resta da approfondire il comando oppure magari il problema potrebbe essere il cavo che ho comprato da aliexpress che è di qualità scarsa.
Invece potrebbe centrare qualcosa la leva tergi con i comandi che ho lasciato montata? O quantomeno l'errore potrebbe derivare da essa

Messaggio modificato da peppehonda, 14 maggio 2019 - 19:34


#79 Zagor

Zagor

    Bit Man

  • Members
  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • 10612 messaggi
  • Sesso:Uomo
  • Origini:Roma Sud
  • Interessi:Troppi
  • Auto: MK6 Plus HL Bifuel

Inviato 14 maggio 2019 - 20:38

Esattamente, l'errore deriva dalla leva tergi coi comandi del CSV. Il modulo 16 in pratica li rileva e ne chiede la codifica, ma puoi tranquillamente ignorare questo errore. Il problema del clacson che non suona mi fa pensare ad un cablaggio non corretto/incompleto sullo spinotto principale del cavo airbag o sui fast-on collegati al clacson ed alla sua massa.

#80 peppehonda

peppehonda

    Nuovo arrivato

  • Members
  • 22 messaggi
  • Sesso:Uomo
  • Origini:provincia palermo
  • Interessi:motori, elettronica ed impianti elettrici
  • Auto: golf 6 2.0 tdi
  • Moto: honda cr 125

Inviato 14 maggio 2019 - 22:03

All'interno del modulo 16, premendo su 08 Meas.Blocks c'è la condizione del clacson (Horn) e risulta Not.Operated ... sembra che sia tipo disabilitato o qualcosa del genere...

2n21fus.jpg

 

È possibile invece che siccome io non ho trovato il cavo airbag 5k0971584a, è ho comprato il 5k0971584c, quest'ultimo non sia quello corretto? O che sia qualche problema? O che siccome l'ho comprato su aliexpress è di qualità più scarsa e devo comprarlo x forza originale?



#81 Zagor

Zagor

    Bit Man

  • Members
  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • 10612 messaggi
  • Sesso:Uomo
  • Origini:Roma Sud
  • Interessi:Troppi
  • Auto: MK6 Plus HL Bifuel

Inviato 14 maggio 2019 - 22:19

Not operated significa che non è azionato, non che è disabilitato.

Scarsa qualità nessuna, sono semplici cablaggi.

È possibile che non sia perfettamente adatto, quello si, ma ribadisco che casomai il problema è sulle spinette della massa e del consenso del clacson. Probabilmente devi solo sistemarle, ad esempio incastrare per bene il contatto con la spinetta tonda. Magari aiutati cannibalizzando qualche spinetta del cablaggio originale

#82 peppehonda

peppehonda

    Nuovo arrivato

  • Members
  • 22 messaggi
  • Sesso:Uomo
  • Origini:provincia palermo
  • Interessi:motori, elettronica ed impianti elettrici
  • Auto: golf 6 2.0 tdi
  • Moto: honda cr 125

Inviato 15 maggio 2019 - 21:02

Ho ricontrollato tutte le connessioni, ho rimesso e staccato più volte il cavo airbag anche riposizionandolo all'interno dell'airbag ma non ho visto differenze... adesso Zagor, rifletto sul fatto che da Etka mi consigliavi il cavo 5k0971584a ed invece io ho montato il 5k0971584c:

effettivamente i cavi non sono uguali perchè come è visibile dalle foto seguenti, nel cavo 5k0971584a è presente un pin con un connettore cilindrico che va inserito nell'airbag, evidenziato in giallo (chissà forse è una massa o qualcosa che influisca nell'azionamento dell'airbag)

 

 

2prib7r.jpg2w6unap.jpg

 

invece nel cavo 5k0971584c che ho acquistato, questo pin non è presente (in foto l'airbag con il cavo che attualmente ho montato) infatti il terminale dell'airbag è rimasto libero. Ciò potrebbe causare il problema? Sarebbe il caso di reperire un cavo 5k0971584a?

 

2v30pye.jpg2cxuewx.jpg


Messaggio modificato da peppehonda, 15 maggio 2019 - 21:05


#83 Zagor

Zagor

    Bit Man

  • Members
  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • 10612 messaggi
  • Sesso:Uomo
  • Origini:Roma Sud
  • Interessi:Troppi
  • Auto: MK6 Plus HL Bifuel

Inviato 15 maggio 2019 - 22:25

Esattamente, probabilmente infatti è proprio quello il problema. Ma ribadisco che cannibalizzando il cavo airbag vecchio e facendo delle giunte ben salde potresti risolvere ugualmente

#84 peppehonda

peppehonda

    Nuovo arrivato

  • Members
  • 22 messaggi
  • Sesso:Uomo
  • Origini:provincia palermo
  • Interessi:motori, elettronica ed impianti elettrici
  • Auto: golf 6 2.0 tdi
  • Moto: honda cr 125

Inviato 16 maggio 2019 - 20:31

Osservando il cavo airbag vecchio 5k0971584a smontato ed il cavo 5k0971584c montato sull'airbag, sarebbe corretto se su quest'ultimo cavo io tagliassi il faston posizionato sul cavo bianco-blu e saldassi il connettore cilindrico di cui parlavamo ?

Vedo che il faston presente sul cavo bianco blu è indipendente da quelli neri (che credo siano i ritorni dei pulsanti clacson)

 

2rf3ad4.jpg



#85 Zagor

Zagor

    Bit Man

  • Members
  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • 10612 messaggi
  • Sesso:Uomo
  • Origini:Roma Sud
  • Interessi:Troppi
  • Auto: MK6 Plus HL Bifuel

Inviato 16 maggio 2019 - 23:02

Se ho tempo (e mi ricordo) questo weekend provo a cercare lo schema di collegamento su Elsawin

#86 peppehonda

peppehonda

    Nuovo arrivato

  • Members
  • 22 messaggi
  • Sesso:Uomo
  • Origini:provincia palermo
  • Interessi:motori, elettronica ed impianti elettrici
  • Auto: golf 6 2.0 tdi
  • Moto: honda cr 125

Inviato 17 maggio 2019 - 04:58

Grazie infinite!

#87 Zagor

Zagor

    Bit Man

  • Members
  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • 10612 messaggi
  • Sesso:Uomo
  • Origini:Roma Sud
  • Interessi:Troppi
  • Auto: MK6 Plus HL Bifuel

Inviato 17 maggio 2019 - 08:48

Ecco lo schema, così non ti puoi sbagliare (clicca sull'immagine per ingrandirla):

 

2TYSo.jpg






1 utente(i) stanno leggendo questa discussione

0 members, 1 guests, 0 anonymous users