Vai al contenuto



Foto

Cruise Control


  • Per cortesia connettiti per rispondere
158 risposte a questa discussione

#121 enry68

enry68

    VAG Engineer

  • Moderatore Passat&Audi
  • 9475 messaggi
  • Sesso:Uomo
  • Origini:Genova
  • Interessi:Elettronica - Informatica - Tecnologia in genere
  • Auto: Audi A6 Avant 4F-C6

Inviato 26 February 2008 - 19:50

:timi:

#122 silvio

silvio

    Nuovo arrivato

  • Members
  • 10 messaggi
  • Sesso:Uomo
  • Origini:Milano
  • Auto: Passat variant 130Cv

Inviato 03 March 2008 - 21:23

OK,grazie mille.Credo che il lavoretto lo iniziero' salvo imprevisti nel fine settimana.
Appena inizio ti tengo aggiornato,garzie ancora per il tuo aiuto.
Non e' detto che non ti rompa ancora un po'.
Max

Ciao, ho letto che sei intenzionato al montaggio fai da te del cruise control. Non dovrebbe essere difficile per uno che ne mastica un pò o comunque nel seguire i preziosissimi consigli di Enry. Mi permetto di scriverti in quanto ho assistito al montaggio sulla mia autovettura ed in più ho le istruzioni dalla A alla Z che se vuoi ti puoi scaricare stampare e...... Buon lavoro

File Allegati

  • File Allegati  passat.doc   601K   84 Numero di downloads

Messaggio modificato da silvio, 03 March 2008 - 21:38


#123 max-tedesco

max-tedesco

    Nuovo arrivato

  • Members
  • 107 messaggi
  • Sesso:Uomo
  • Auto: PASSAT HIGHLINE130CV
  • Moto: YAMAHA FZ6FAZER

Inviato 04 March 2008 - 13:15

Ciao, ho letto che sei intenzionato al montaggio fai da te del cruise control. Non dovrebbe essere difficile per uno che ne mastica un pò o comunque nel seguire i preziosissimi consigli di Enry. Mi permetto di scriverti in quanto ho assistito al montaggio sulla mia autovettura ed in più ho le istruzioni dalla A alla Z che se vuoi ti puoi scaricare stampare e...... Buon lavoro

Ciao Silvio,grazie mille per le istruzioni,erano gia' comprese nel cruise.
Comunque ho apprezzato.


Max

#124 max-tedesco

max-tedesco

    Nuovo arrivato

  • Members
  • 107 messaggi
  • Sesso:Uomo
  • Auto: PASSAT HIGHLINE130CV
  • Moto: YAMAHA FZ6FAZER

Inviato 10 March 2008 - 21:09

File Allegati  IMG_0229.JPG   50.42K   16 Numero di downloadsFile Allegati  IMG_0230.JPG   57.72K   15 Numero di downloadsFile Allegati  IMG_0231.JPG   52.37K   14 Numero di downloadsMG_0231.JPG]File Allegati  IMG_0232.JPG   64.19K   14 Numero di downloadsFile Allegati  IMG_0233.JPG   55.92K   14 Numero di downloads[attac
ment=37740:IMG_0234.JPG]

File Allegati



#125 max-tedesco

max-tedesco

    Nuovo arrivato

  • Members
  • 107 messaggi
  • Sesso:Uomo
  • Auto: PASSAT HIGHLINE130CV
  • Moto: YAMAHA FZ6FAZER

Inviato 10 March 2008 - 21:11

Enry se puoi aiutarmi te ne sono grato.

Max

#126 enry68

enry68

    VAG Engineer

  • Moderatore Passat&Audi
  • 9475 messaggi
  • Sesso:Uomo
  • Origini:Genova
  • Interessi:Elettronica - Informatica - Tecnologia in genere
  • Auto: Audi A6 Avant 4F-C6

Inviato 10 March 2008 - 21:19

che problemi hai max ?

#127 max-tedesco

max-tedesco

    Nuovo arrivato

  • Members
  • 107 messaggi
  • Sesso:Uomo
  • Auto: PASSAT HIGHLINE130CV
  • Moto: YAMAHA FZ6FAZER

Inviato 10 March 2008 - 22:27

che problemi hai max ?

Allora,ho tirato dentro i connettori,devo tirar fuori i connettori,senza staccare i fili,giusto?

Max

File Allegati



#128 max-tedesco

max-tedesco

    Nuovo arrivato

  • Members
  • 107 messaggi
  • Sesso:Uomo
  • Auto: PASSAT HIGHLINE130CV
  • Moto: YAMAHA FZ6FAZER

Inviato 10 March 2008 - 22:44

Qui descrive staccare l'alloggiamento connettori:
bianco T15e
marrone T10d
giallo T10a
dalla morsettiera,intende ogni singolo filo?Per esempio sul connettore bianco staccare il filo T15?
Oppure intende un'altra cosa?
Grazie in anticipo.

Max

#129 max-tedesco

max-tedesco

    Nuovo arrivato

  • Members
  • 107 messaggi
  • Sesso:Uomo
  • Auto: PASSAT HIGHLINE130CV
  • Moto: YAMAHA FZ6FAZER

Inviato 11 March 2008 - 03:18

Ho finito adesso,non funzionano le frecce dalla leva,invece dal pulsante di emergenza funziano.Idem per le luci.
Cosa potrebbe essere?Il connettore vecchio andava riattaccato o no?
Se qualcuno puo darmi qualche consiglio,vi ringrazio in anticipo.









Max

#130 max-tedesco

max-tedesco

    Nuovo arrivato

  • Members
  • 107 messaggi
  • Sesso:Uomo
  • Auto: PASSAT HIGHLINE130CV
  • Moto: YAMAHA FZ6FAZER

Inviato 11 March 2008 - 18:12

che problemi hai max ?

Allora,finito di montare il tutto dopo un bel po' di tempo,ho riattaccato il tutto con questo risultato:
ho spostato l'interruttore su on e si e' accesa la spia verde del GRA,
ho iniziato a provare le frecce con la leva non vanno,con il triangolo si,
le luci fanno lo stesso con la leva no con l'interruttore si.
Dove posso essermi sbagliato,sul connettore bianco sono sicuro dei contatti aggiunti.
Mi e' venuto il dubbio sul connettore arancione,ho sostituito il pin 8 (cavo rosso\bianco)con quello del IRV nuovo,nello nuova linea IRV c'e' una spece
di piccolo connettore ,va attaccato da qualche parte?
Un'altra cosa,la vecchia linea io non l'ho tolta,puo'essere un problema?
Se trovi un po' di tempo mi daresti una mano?
Grazie,ciao.



Max

Messaggio modificato da max-tedesco, 11 March 2008 - 18:13


#131 enry68

enry68

    VAG Engineer

  • Moderatore Passat&Audi
  • 9475 messaggi
  • Sesso:Uomo
  • Origini:Genova
  • Interessi:Elettronica - Informatica - Tecnologia in genere
  • Auto: Audi A6 Avant 4F-C6

Inviato 11 March 2008 - 21:33

Max, stai calmo.

Allora:

1) lato leva vicino al volante: devi riattare il cavo esistente alla nuova leva freccia.

2) il cavorosso bianco(se non ricordo male) che hai sfilato dal connettore bianco (già installato verso la centralina) lo devi attaccare a quel filo rosso (se non erro) presente nel cablaggio originale per mezzo di quel connettore che ti viene fornito. poi il filo (che diventa bifido) lo devi collegare dove prima c'era il filo bianco rosso (se segui bene le istruzioni con calma è chiaro). Questo serve per portare il 12V alla leva (in pratica è un rubacorrente)

3) i fili aggiuntivi li devi ricollegare dove indicano le istruzioni.

Se non ti vanno le frecce dalla leva, significa che non hai attaccato il connettore che prima era collegato alla vecchia leva alla nuova leva.

Fammi sapere.

Enry :nono:

#132 max-tedesco

max-tedesco

    Nuovo arrivato

  • Members
  • 107 messaggi
  • Sesso:Uomo
  • Auto: PASSAT HIGHLINE130CV
  • Moto: YAMAHA FZ6FAZER

Inviato 12 March 2008 - 21:16

Ho ristabilito tutti i contatti,ma ho fatto due grandissime cav.......
1)mi si e' staccato una piccola spinetta che e' attaccata al volante
2)ben molto piu' grave mi si e' sganciato l'anello di ripristino(si e' aperto con conseguente uscita del cavo all'interno.
Ora mi chiedevo,gia' che ho fatto i danni posso ordinare questo anello di ripristino?
Metto due foto cosi' si capisce.
Grazie Enry,se ci sei.


MaxFile Allegati  IMG_0239.JPG   29.11K   16 Numero di downloadsFile Allegati  IMG_0240.JPG   35.89K   14 Numero di downloads

#133 max-tedesco

max-tedesco

    Nuovo arrivato

  • Members
  • 107 messaggi
  • Sesso:Uomo
  • Auto: PASSAT HIGHLINE130CV
  • Moto: YAMAHA FZ6FAZER

Inviato 12 March 2008 - 21:35

Avendo attaccato tutto meno il volante,posso girare la chiave per vedere se funziona,oppure e' meglio di no?
Aspetto in attesa di chiarimenti.Avevo sentito parlare di eventuale possibilita' di acquistare ricambi,mi sarebbe molto utile sapere dove e come sapere di preciso il codice che fa per la mia macchina.
Se qualcuno mi puo' aiutare,lo ringrazio fin da ora.

Max

#134 fabriziob

fabriziob

    Golfista Junior

  • Members
  • StellettaStellettaStelletta
  • 1062 messaggi
  • Sesso:Uomo
  • Origini:varese
  • Auto: Passat 3BG 1.9 4M

Inviato 21 August 2008 - 07:53

Rispolvero questo vecchio topic, poichè sono intenzionato ad effettaure il lavoro.
Volevo sapere se per rimuovere il coperchio in plastica, quello che protegge il vano centralina motore-batteria-motore tergi-etc.
occorre rimuovere i bracci dei tergi cristalli ?
Sapete anche darmi maggiori delucidazioni circa lo smontaggio e il rimontaggio dell'anello di ripristino del'ESP ??
è difficile da smontare ? occorre prestare attenzione a non muoverlo dalla posizione in cui era affinchè venga reinstallato nella stessa posizione in cui era ?

Grazie
Fabrizio

#135 enry68

enry68

    VAG Engineer

  • Moderatore Passat&Audi
  • 9475 messaggi
  • Sesso:Uomo
  • Origini:Genova
  • Interessi:Elettronica - Informatica - Tecnologia in genere
  • Auto: Audi A6 Avant 4F-C6

Inviato 21 August 2008 - 08:01

Ciao Fabrizio,
per smontare la centralina NON serve rimuovere assolutamente i bracci. Se guardi bene sotto il braccio SX vedrai che c'e` una sorta di tappo di plastica, serve appunto per raggiungere la vite piu` nascosta che tiene chiusa la centralina.

Per l'anello ci vogliono alcune accortezze, ma comunque esiste la procedura per la ricalibrazione, personalmente l'ho ricalibrato in quanto avevo un minimo disllineamento (ininfluente ai livelli funzionali) ma essendo un preciso l'ho corretto.

La procedura e` semplice:

-togli airbag
-togli volante (previo aver segnato in almeno 3 punti la sua posizione rispetto all'albero millerighe)
prima di togliere l'anello, visto che e` composto da due anelli che scorrono l'uno rispetto all'altro, sarebbe opportuno bloccarli cosi` come sono in quel momento con dello scotch fra di loro. Poi ti segni come tutto il monoblocco ottenuto e posizionato rispetto al piantone, poi levi tutto. facendo cosi` non devi neppure ricalibrare.

- il restocredo tu lo sappia.

Enry




0 utente(i) stanno leggendo questa discussione

0 members, 0 guests, 0 anonymous users