Vai al contenuto

VW Golf Club Italia uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies



Foto

Aggiornamento Mappe V14


  • Per cortesia connettiti per rispondere
8 risposte a questa discussione

#1 passerotti

passerotti

    Nuovo arrivato

  • Members
  • 22 messaggi
  • Sesso:Uomo
  • Origini:pontassieve (FI)
  • Auto: touran 2.0 tdi hl
  • Moto: PIAGGIO X9 500 EVO

Inviato 04 aprile 2017 - 07:26

Buongiorno a tutti, non so cosa sia successo al mio RNS 510 versione D (3810).

Fino alle mappe V13 tutto ok a parte il conosciuto problema dei comandi al volante (< e > ) 2004 che non funzionano.

Sabato sera ho inserito il DVD delle nuove mappe V14  West Europe (CD 8477) ed è iniziato il problema: non ha finito di scaricare i dati dal DVD all'Hard Disk.

Quindi ho perso le V13 che erano memorizzate sull'hard disk.

Ho riprovato più volte senza esito.

Allora ho provato a cambiare DVD rimettendo mappe precedenti: nulla, il trasferimento dati dal DVD all'Hard disk si ferma al circa il 75% e poi riparte all'infinito.

Se voglio navigare quindi devo lasciare il DVD V14 inserito e far leggere i dati da questo.

Ma cosa sarà mai successo ?

File Allegati



#2 robertogsxr

robertogsxr

    Golfista Senior

  • Members
  • StellettaStellettaStellettaStellettaStelletta
  • 2990 messaggi
  • Sesso:Uomo
  • Origini:Liguria mare
  • Auto: GTI 5 DSG
  • Moto: SUZUKI GSXR 600 E 750 pista

Inviato 05 aprile 2017 - 15:13

Potresti provare ad aggiornare il firmware e poi caricare le mappe


Messaggio modificato da robertogsxr, 05 aprile 2017 - 15:13


#3 passerotti

passerotti

    Nuovo arrivato

  • Members
  • 22 messaggi
  • Sesso:Uomo
  • Origini:pontassieve (FI)
  • Auto: touran 2.0 tdi hl
  • Moto: PIAGGIO X9 500 EVO

Inviato 06 aprile 2017 - 08:09

MIRACOLO!

Dopo:

- aver sostituito l'hard disk originale da 30 GB con un nuovo hard disk da 60 GB (diviso in tre partizioni 30-12-12)

- lasciato per tre giorni il DVD mappe V14 e vedermelo espellere ciclicamente

 

ieri pomeriggio la barra di installazione ha superato i 3/4 e ha completato l'installazione.

 

Non so spiegarmelo. Mistero.

 

Ora va tutto alla perfezione.

 

Mi chiedo cosa succederà al prossimo aggiornamento mappe.

 

Tanto per la cronaca: firmware 3810.


Messaggio modificato da passerotti, 06 aprile 2017 - 08:11


#4 sprido

sprido

    Golfista Senior

  • Members
  • StellettaStellettaStellettaStellettaStelletta
  • 2146 messaggi
  • Sesso:Uomo
  • Origini:profondo sud
  • Auto: A3 170@2?? by ILARIO

Inviato 19 maggio 2017 - 09:02

qualcuno gentilmente potrebbe passarmi la mappa v14 ovest?



#5 gioia75

gioia75

    Nuovo arrivato

  • Members
  • 3 messaggi
  • Auto: tiguan

Inviato 13 agosto 2017 - 15:46

MIRACOLO!

Dopo:

- aver sostituito l'hard disk originale da 30 GB con un nuovo hard disk da 60 GB (diviso in tre partizioni 30-12-12)

- lasciato per tre giorni il DVD mappe V14 e vedermelo espellere ciclicamente

 

ieri pomeriggio la barra di installazione ha superato i 3/4 e ha completato l'installazione.

 

Non so spiegarmelo. Mistero.

 

Ora va tutto alla perfezione.

 

Mi chiedo cosa succederà al prossimo aggiornamento mappe.

 

Tanto per la cronaca: firmware 3810.

ciao anche io ho il tuo stesso problema 

.

 

come faccio a risolverlo senza sostituire l'hard disk 

 

grazie



#6 Geni Itali

Geni Itali

    Nuovo arrivato

  • Members
  • 3 messaggi
  • Auto: passat variant 4 m

Inviato 14 agosto 2017 - 15:07

qualcuno gentilmente potrebbe passarmi la mappa v14 ovest?

anche a me grazie



#7 Douglas

Douglas

    Nuovo arrivato

  • Members
  • 38 messaggi
  • Sesso:Uomo
  • Origini:lecce
  • Auto: golf 6 2.0tdi 140cv
  • Moto: avevo cbr 600 rr

Inviato 22 agosto 2017 - 00:09

Dove si può scaricare la mappa 2017 RnS 510 ?
Thanks

#8 sagitter58

sagitter58

    Nuovo arrivato

  • Members
  • 20 messaggi
  • Auto: Tiguan

Inviato 18 settembre 2017 - 16:12

Salve a tutti !

sto cercando di installare le mappe W.E. v14 (link gentilmente  passato da zagor) ma il processo arriva quasi alla fine 90/95% e ricomincia daccapo, DVD verbatin DL + (ho provato anche con meno) Imgburn min.vel 2x

qualcuno può aiutarmi , devo forse aggiornare il firmware ? quale dovrei mettere al momento ho 4120  i dati sono questi:

1T0035680C,

HW: H42

SW: 2720

Grazie 


Messaggio modificato da sagitter58, 18 settembre 2017 - 16:12


#9 passerotti

passerotti

    Nuovo arrivato

  • Members
  • 22 messaggi
  • Sesso:Uomo
  • Origini:pontassieve (FI)
  • Auto: touran 2.0 tdi hl
  • Moto: PIAGGIO X9 500 EVO

Inviato 27 settembre 2017 - 10:05

 

Salve a tutti !

sto cercando di installare le mappe W.E. v14 (link gentilmente  passato da zagor) ma il processo arriva quasi alla fine 90/95% e ricomincia daccapo, DVD verbatin DL + (ho provato anche con meno) Imgburn min.vel 2x

qualcuno può aiutarmi , devo forse aggiornare il firmware ? quale dovrei mettere al momento ho 4120  i dati sono questi:

1T0035680C,

HW: H42

SW: 2720

Grazie 

 

insisti.






0 utente(i) stanno leggendo questa discussione

0 members, 0 guests, 0 anonymous users